Community Forum

upgrade to the latest version(7.2.0.36)?

Profile Image 4 Posts 4 Karma
zevs posted this 07 October 2013

Hello.

I have a terminal server for clients of web application. IE9.0. –°urrent version of ScriptX is 6,2,433,70.

 
Users complain about the delay(30sec-5min) before printing.
Do you know anything about this problem?

Should I upgrade to the latest version(7.2.0.36)?
Profile Image 189 Posts 189 Karma
Jerry posted this 07 October 2013

>> Should I upgrade to the latest version(7.2.0.36)? <<


What do you think?  It's hardly likely that a version (6,2,433,70) released in 2006 'knows' anything about IE 9!

 

We provide this section for compatibility info.

 

http://scriptx.meadroid.com/knowledge-bank/release-history.aspx