Community Forum

The MeadCo Publishing License has expired

Profile Image 2 Posts 2 Karma
jedlinhart posted this 15 June 2012

Hello,

I receive the following error message when trying to print a view in Microsoft Forecaster, version 6.7 SP9:  The MeadCo Publishing license has expired.

The client is moving to the newer release of Forecaster but would like to print out data for this year.  Any suggestions??

Thanks,

Alan Linhart

 

 

Profile Image 182 Posts 182 Karma
Jerry posted this 15 June 2012

Hi

 

A renewed license has already been issued to MSFT, and we have also updated our 'courtesy' per-machine page:

 

    http://www.meadroid.com/support/frxforecaster/renewal/reports/frxforecaster/batchprint.asp

 

'Per-machine' means that you are ONLY updating the single machine that you take to that sample.

 

Note that Script is 32-bit code only. This will NOT run in 64-bit Internet Explorer.

 

Best wishes

 

Jerry

 

MeadCo

 

 

Profile Image 2 Posts 2 Karma
jedlinhart posted this 15 June 2012

Jerry,

Thank you for the response.  I will try the link first thing next week.

Regards,

Alan

 

Profile Image 1 Posts 1 Karma
arandazzo posted this 16 September 2015

I have a customer that is getting this on Forecaster 6.7 SP 12. They have already installed the one above but it shows that it has expired. Is another one they can install?

Thank you,

Angie

Profile Image 182 Posts 182 Karma
Jerry posted this 17 September 2015

Hi Angie

 

I'm afraid that Microsoft elected not to renew this license when it expired in early 2014.

 

Not our choice - we would obviously love to sell them a renewal - but driven by (I believe) their desire to finally deprecate support for Forecaster v6.7.

 

We can offer your customer a client-side license of their own ($1000 per year) if they want to keep 6.7 going.

   

  http://scriptx.meadroid.com/license-pricing.aspx

 

Would that be of interest?

 

Jerry

 

 

 

Post Edited 17 September 2015